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Limited Hardware and Software Warrantry

This Solmetric software and the Solmetric SunEyeTM hardware 
("Hardware") are warranted against defects in materials and 
workmanship for a period of two years.  During the warranty 
period, Solmetric will, at its option, either repair or replace 
products which prove to be defective.  The warranty period 
begins on the date of shipment.  
For warranty service or repair, this product must be returned 
to the appropriate authorized repair center listed in the Sol-
metric SunEye User's Guide.  No returns will be accepted with-
out an RMA (obtain from Technical Support). For products 
returned for warranty service, the Buyer shall pay for shipping 
charges to send the product to the repair center, and the repair 
center shall pay for shipping charges to return the product to 
the Buyer.  However, the Buyer shall pay all shipping charges, 
duties, and taxes for products returned to the repair center 
from a country outside of the United States.
The forgoing warranty shall not apply to defects resulting from 
improper or inadequate maintenance by the Buyer, unauthor-
ized modification or misuse, or operation outside of the envi-
ronmental specifications for the product.  Unauthorized 
modification includes disassembly of the Solmetric SunEye 
hardware, removal of any part of the Solmetric SunEye hard-
ware, modification to the operating system or operating system 
settings of the Solmetric SunEye, or the installation of software 
on the device other than Solmetric SunEye software.
The design and construction of any system or building by the 
Buyer is the sole responsibility of the Buyer.  Solmetric does not 
warrant the Buyer's system, products, or malfunction of the 
Buyer's system or products.  In addition Solmetric does not 
warrant any damage that occurs as a result of the Buyer's sys-
tem, product, or the Buyer's use of Solmetric products.
To the extent permitted by applicable law, THE FOREGOING 
LIMITED WARRANTY IS IN LIEU OF ALL OTHER WAR-
RANTIES OR CONDITIONS, EXPRESS OR IMPLIED, AND 
WE DISCLAIM ANY AND ALL IMPLIED WARRANTIES 
OR CONDITIONS, INCLUDING ANY IMPLIED WAR-
RANTY OF TITLE, NONINFRINGEMENT, MERCHANT-
ABILITY OR FITNESS FOR A PARTICULAR PURPOSE, 
regardless of whether we know or had reason to know of your 
particular needs. No employee, agent, dealer or distributor of 
ours is authorized to modify this limited warranty, nor to make 
any additional warranties.
SOME STATES OR COUNTRIES DO NOT ALLOW THE 
EXCLUSION OF IMPLIED WARRANTIES, SO THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS 
WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, 
AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH 
VARY FROM STATE TO STATE OR COUNTRY TO COUN-
TRY.

Limited Remedy
Our entire liability and your exclusive remedy shall be the replace-
ment or repair of any Solmetric hardware or software not meeting 
our Limited Hardware And Software Warranty which is returned to 
an authorized repair center with a copy of your receipt.

IN NO EVENT WILL WE BE LIABLE TO YOU FOR ANY 
DAMAGES, INCLUDING ANY LOST PROFITS, LOST SAV-
INGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL 
DAMAGES ARISING FROM THE USE OF OR THE INABIL-
ITY TO USE THE SOLMETRIC SOFTWARE OR HARDWARE 
(EVEN IF WE OR AN AUTHORIZED DEALER OR DISTRIBU-
TOR HAS BEEN ADVISED OF THE POSSIBILITY OF THESE 
DAMAGES), OR FOR ANY CLAIM BY ANY OTHER PARTY.

SOME STATES OR COUNTRIES DO NOT ALLOW THE LIMI-
TATION OR EXCLUSION OF LIABILITY FOR INCIDENTAL 
OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITA-
TION MAY NOT APPLY TO YOU.

PLEASE CONTACT TECHNICAL SUPPORT BEFORE 
RETURNING ANY PRODUCT.
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1
Getting Started

Precautions

Magnetic Fields

Avoid nearby magnetic fields. The Solmetric SunEye is a sensitive measurement device. Mag-
netic fields from nearby iron can affect measurements and stronger magnetic fields may damage 
the SunEye. Always store and transport SunEye in the included magnetically shielded case to 
preserve the compass calibration. Never store magnetized objects, such as hand tools or other 
magnetized objects, in the case.

Temperature

Do not operate or subject the SunEye to temperatures beyond the published operating and stor-
age temperature specifications found published on the back of the SunEye case.

Moisture

Exposure to rain or condensation may damage the SunEye. Do not expose to rain. Condensation 
will occur on the case whenever the dew point exceeds the case temperature. This can occur if 
moving the SunEye from a cold outside environment into a warm office environment. Store the 
SunEye in its protective case whenever not in use to protect and insulate the instrument.

Dirt and Dust

A precision optical fisheye lens is a key element of the SunEye. Protect from dust and dirt. Keep 
lens cap on when stored between uses. Clean lens regularly with soft lens cleaning cloth.
1-1  
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Understanding the SunEye
Battery

C A U T I O N The SunEye contains a lithium battery and should not be disposed of with general refuge. Dispose 
of the SunEye in accordance with all local codes and regulations for products containing lithium 
batteries. Contact your local environmental control or disposal agency for further details.

W A R N I N G Only use the power supply supplied by Solmetric or a UL or certified equivalent with a 
rated output of 5 Vdc 2.6 A.

Understanding the SunEye

The Solmetric SunEyeTM (patent pending) provides complete solar access and shade analysis in 
an integrated powerful hand-held tool for the following uses:

• Solar panel system design and installation

• Passive solar house design and green architecture

• Landscape design and landscape architecture

• Home and property inspection

Solar Panel Design and Installation

The Solmetric SunEyeTM is an invaluable tool for the professional solar installer, saving time and 
money and helping to design the highest performance systems. Home and business owners who 
care about the performance and payback of their systems hire installers that use the Solmetric 
SunEyeTM. It’s equally useful for photovoltaic (PV), passive hot water, roof mount or ground-
mount systems. The Solmetric SunEyeTM can help: 

• Optimize new systems for maximum production.

• Analyze existing installations to solve problems of under production

• Identify specific shade-causing obstructions and know instantly how much additional energy 
would be produced if the obstructions were removed.

Passive Solar House Design and Green Architecture

The Solmetric SunEye is the right tool for the job when you need accurate site-specific solar 
access data for a new home or renovation. Optimize the orientation of a structure by identifying 
where and when the sun will shine. The Solmetric SunEyeTM helps you answer many different 
questions. For example, “Will there be enough sun in the winter for passive heating of the house 
given the site-specific shading?”, or “How will removing the large oak tree on the south-west 
1-2  



Getting Started
Installing the Solmetric SunEye and Desktop Companion Software 
corner affect the warming and cooling of the building?”   Furthermore, by collecting data inside 
an existing structure, you can identify the amount of direct sunlight that will enter a window or 
skylight or identify the perfect location for a new window or skylight.

Home and Property Inspection

The Solmetric SunEye gives professional home and property inspectors a way to provide their 
clients with important information about the solar access of a property. This information can be 
useful for: 

• Identifying potential sites for solar panels, gardens, or new windows. 

• Determining the amount of passive solar heating or cooling a particular building will experience. 

• Determining how much direct sunlight will enter a particular window or skylight. 

Installing the Solmetric SunEye and Desktop Companion 
Software

N O T E The software on the hand-held unit and the Desktop Companion are simultaneously installed 
from the same installation file. Refer to “Upgrading or Downgrading Software” on page 5-2 for 
more information.

1 Before you start using your Solmetric SunEye it is recommended that you install the Solmetric 
SunEye Desktop Companion software. Although you will not have any data to analyze on the 
desktop yet, this will allow you to view the user’s guide.

2 The Solmetric SunEye will most likely not need to you updated the first time you install the 
Desktop Companion on your PC. However, it will prompt you to connect the SunEye while it 
determines if you already have the latest version installed. You will then be given the option to 
reinstall or skip the Solmetric SunEye install and proceed straight to the Desktop Companion 
installation. 

Minimum System Requirements:

• Operating System: Windows 7, Windows Vista, or Windows XP SP2 (Professional, Home, or 
Media Center)

• Processor Speed: 1 GHz minimum

• RAM: 1GByte minimum, 2 GByte recommended

• Available Disc Space: 200 MByte or more

• MS Internet Explorer 7.0 or higher

• Display resolution: 1280 x 1024 or greater
1-3  
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Systems that do not meet these requirements may not operate correctly.

Installation Procedure

1 It is important that you are signed on as the Administrator when installing the software. To verify 
this in Windows, go to Start > Control Panel > User Accounts.

2 Insert the Solmetric SunEyeTM DVD into the DVD drive on your Windows desktop computer.

3 If the welcome screen does not automatically open, click Start then My Computer and double-
click on the DVD drive. Then double-click on setup.exe. Alternatively, the installation file is 
available at the solmetric.com website.

4 Follow the instructions in the welcome screen to install the Solmetric SunEye Desktop 
Companion Software and update the software on the Solmetric SunEye device. If not already 
installed, the installation will install Microsoft ActiveSync (for Windows XP) or Windows 
Mobile Device Center (for Windows Vista), which is needed to communicate with the Solmetric 
SunEye device, and the Microsoft .net framework. 

5 You can view the user’s guide from the welcome screen by clicking on the “View Solmetric 
SunEyeTM Users Guide” link in the welcome screen. 

If at any time the Solmetric welcome screen is not showing, click on the Solmetric installer icon 
in the task bar at the bottom of your screen. If the welcome screen is accidentally closed, click 
on setup.exe from the DVD as described in Step 3 or reinsert the DVD to automatically launch. 
During the installation, the device connectivity software will try to connect to the Solmetric 
SunEye device. 

6 You can now launch the Solmetric SunEyeTM Desktop Companion from the Solmetric SunEyeTM 
icon on your desktop or from the Start menu > All Programs > Solmetric SunEye > Solmetric 
SunEye.

If this is the first time launching the Solmetric SunEyeTM Desktop Companion, or there has never 
been data transferred from the Solmetric SunEye hand-held device, then there is nothing that can 
be done on the desktop at this point other than view the User’s Guide. The screen you will see 
looks like this:

Figure 1-1. Session Properties
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7 You can view the user’s guide by selecting Help > Solmetric SunEye User’s Guide…

N O T E You must have Adobe Reader® installed in order to view the user’s guide. Adobe Reader can be 
installed from the DVD welcome screen (setup.htm). Click on Click here to install Adobe 
Reader.

8 Select File > Exit to exit the application.

Charging the Battery

• The battery in the Solmetric SunEye is not removable. It may be recharged by attaching the de-
vice to the AC wall-plug or optional car charger via the DC power port on the right side of the 
device. Alternately, the Solmetric SunEye will trickle charge using the USB data port connected 
to a PC. However, the trickle charge can take up to 33 hours to fully charge the SunEye. If oper-
ating the SunEye while only plugged into a USB port, the SunEye will draw more current than 
the USB port can supply. Therefore, the he battery may discharge if connected to USB with pow-
er on.

• If the battery is completely discharged, you must use the AC charger if you want to operate the 
device while it is charging. The USB cable and the car charger do not supply enough current to 
both charge a completely discharged battery and operate the device.

• Charging the battery can take up to 2.5 hours. Once the battery has been charged, the device will 
operate without the external power connection for approximately 6 hours of continuous opera-
tion.   

• Power Status LED Indicator:

• Green = SunEye is turned on under battery power.
• Red flashing = SunEye is plugged into power and battery is charging.
• Red solid = SunEye is plugged into power and battery is fully charged.

• To see the current battery level of the SunEye, select the Menu icon, the Tools icon, and then se-
lect About Solmetric SunEye.

• It is not harmful to the device to be continuously connected to AC power or to a computer. It is 
also not harmful to the device or to your data for the battery to fully discharge. 
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Getting Familiar with the Solmetric SunEye

The Solmetric SunEye includes the following features to make it easy and efficient to use.

• Point-and-click data gathering

• Instant measurement results

• Plots sunpaths for the latitude and longitude of the site

• Determines annual, seasonal, monthly, and quarter-hourly shading percentages

• Automatically adjusts data for magnetic declination for a specific location

• Stores more than 100 site readings on the hand-held unit

• Transfers data to desktop PC for later review

• Automatically generates reports and exported data files using the Desktop Companion software 
for desktop PC 

• Hand-held, all-in-one tool with integrated fish-eye camera and processing software

• Easy-to-use finger-driven touch screen interface
1-6  
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Getting Familiar with the Solmetric SunEye 
SOLMETRIC SUNEYE™ 210

1 Digital camera with fisheye lens 6 Built-in stylus

2 Touchscreen VGA display 7 Reset button , DC Power, USB Port

3 Standard camera tri-pod mount (backside) 8 Home/Main Menu button

4 Power On/Off button 9 Five-way navigation buttons 

5 Wrist/Neck strap attachment points 10 Quick Launch set-up buttons
1-7  
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System Controls and Settings

Power Button

• Pressing the power button switches on or off the Solmetric SunEye device. 

• Holding the power button down for 6 seconds will initiate a soft reset. This reboots the device 
and will preserve any sessions already stored.

Touch Screen

The touch screen is the main interface that you will use to interact with the Solmetric SunEye. 
Although a stylus has been included, it is not necessary for general operation. The user interface 
has been carefully designed to allow easy control using your finger alone. 

• Touching your finger tip to the screen is similar to moving a mouse cursor or other input device 
on a personal computer screen. 

• Tapping your finger on the screen is similar to clicking a mouse. 

N O T E You will find that your fingernail works better than the fingertip on the touch screen. 

Five-Way Navigation Button

The five-way navigation button can also provide input to many of the navigation features dis-
played on the Solmetric SunEye screen. For example, you can use the five-way navigation but-
ton to scroll through menus:

• Pressing the center button brings up the main menu.

• Pressing the left, right, up, or down button changes the selected menu item. The menu selection 
is highlighted in blue.

• Pressing the center button again selects the highlighted menu option. Small arrows show possible 
directions that can be pressed on the button to move to the next menu.

There are other specific uses of the five-way navigation button that are described in the follow-
ing sections and chapters.
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Home Button

Displays the Session Properties window.

Star Button

Jumps to Site Survey Mode and prepares the SunEye for a skyline snap.

Orientation Button

Jumps directly to the orientation view. This function is used to measure the direction (azimuth) 
of the solar array as well as the tilt of the array or pitch of the roof. 

Neck Strap

The Solmetric SunEye comes with an optional neck strap and a wrist strap. You may attach the 
neck strap as follows:

1 The ends of the strap webbing are run twice through buckles on each end of the strap. Open one 
of the loops by removing the strap webbing from the buckle so that the webbing only passes once 
through the buckle.

2 Insert the webbing through one of the neck strap attachment points on the base of the Solmetric 
SunEye.

3 Pass the webbing back through the buckle.

4 Repeat for the other end of the strap.   

Wrist Strap

You may choose to use the included wrist strap for an added measure of security with the free-
dom of easy one-handed operation. Simply thread the looped end of the wrist strap through 
either attachment point (whether left handed or right handed) and thread the sliding clamp 
through the open loop.
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Resetting

Located on the right side under the I/O door, is a green button. The following table describes 
SunEye reset functions:

N O T E

Table 1-1. 

Reset Type How Invoked Behavior

Soft Reset Hold down power button 
for 6 seconds. Wait 5 sec-
onds. Press power button 
again normally.

Reboots the device in 
about 50 seconds. Does 
not lose date, time or any 
user data.

Hard Reset Green side button. Hardware reset. Reboots 
device and resets clock. 
This takes about 50 sec-
onds

Reinstall Reset Green side button + center 
navigation button

Performs a hard reset, 
reinstalls the SunEye 
application, and deletes 
SunEye user persistent 
settings (but does not 
delete any user data).

In all reset cases, session data is not disturbed and will be available to transfer after the reset.
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2
Using the Solmetric SunEye
This chapter contains step-by-step instructions for the basic use of the Solmetric SunEye 210, 
including the collection of solar access data.

Power-up the Solmetric SunEye 210

1 If the battery has not been fully charged as described previously, connect the power cable to the 
DC power port located on the right side, under the rubber I/O door.

2 Press the Power button.

Set correct Date and Time

3 Select menu icon  at the bottom-left of the screen. You will see the Solmetric SunEye menu.

4 Alternatively, press the center navigation button to bring-up the menu.

5 Select  to access the Tools menu 

6 Select Set Date and Time...

7 Enter correct date, time, and time zone.
2-1 
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About Sessions and Skylines
About Sessions and Skylines

The Solmetric SunEye organizes the solar access data in Sessions and Skylines. 

Session A “Session” is a collection of measurement data that was taken for a 
particular site visit. You will generally create a new session for each 
client or site you visit. An example of a session name might be 
“Roger Smith’s House”. One session will generally contain multiple 
skyline data sets and photos.
You can add notes to the session to help identify the session in the 
future. For example, you could include client contact information or 
other information about the particular site being analyzed.

Skyline A “Skyline” is a single set of solar access data captured at a specific 
location within a site. For example, one skyline might be captured at 
the north side of the roof of Roger Smith’s house. Another skyline 
might be captured at the center of the roof of Roger Smith’s House. A 
skyline includes a fisheye image, a sunpath diagram, and solar access 
calculations. Every time a new skyline is captured, the data is stored 
under the current session. One session can hold many skylines. 
You can add notes to a skyline to help identify the skyline in the 
future. For example, you could include the location of the captured 
data such as “north side of roof.”

N O T E The Solmetric SunEye can store more than 100 skylines (the actual number depends on the 
particular images captured and can store up to 200 in some cases). The number of sessions can 
vary. You can have one session with 100 skylines or 100 sessions with one skyline each. 

Create a Session

A session is like a site visit. You would generally create a new session for each new client. Each 
session will generally consist of multiple skyline data sets. The Session menu selections are as 
follows:

• Weather Properties – shows the properties for the selected weather model. See “Weather, Air 
quality and Clouds” on page 4-3.

• Session Solar Access Averages – allows you to select the skylines used to compute the monthly 
2-2  
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solar access averages. See “Session Solar Access Averages” on page 2-17.

• Session Properties – displays the current session properties.

• Browse – allows you to view and select a previously created session.

• New – creates a new session. 

1 Select the menu icon then Session to view the Session menu. 

Figure 2-1. Session Properties

2 Select New.

You will see the New session dialog box. 

Figure 2-2. New Session

3 You can accept the default session name (for example, Session 1) or you can select the keyboard 
icon (next to the Session Name text box on the display) and enter a different name.

4 If you pressed the keyboard icon:

a To clear the current Session Name, click in the text box and click Clear Text.

b Select the characters from the keyboard to name the session.

c Press Enter.

For example, if you were creating a session for Roger Smith’s house, you could enter the name 
to appear as shown.
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Figure 2-3. Session Name

The keyboard entry dialog has a few features that make entering and modifying text quick and 
easy. Select the Keyboard button to switch between an alphabetical keyboard and a QWERTY 
style keyboard. (That is, a conventional keyboard.) Also, as you type text, the Solmetric 
SunEyeTM predicts the words you are typing. To select the predicted word, click on the word 
where it appears above the text area, as shown in the example below. This feature reduces the 
amount of typing required to enter text.

Figure 2-4. Session Name Auto Complete

5 Click inside the text box (where the typed letters appear) to bring up the scroll control. The scroll 
control (left and right arrows) allows you to move the cursor inside the text box to delete or add 
letters. 

• Use the arrow buttons to move the cursor. 

• Press Clear Text to clear all text. 

• Click anywhere outside the scroll control box to close the scroll control.

Figure 2-5. Scroll Control Box
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Additionally, you can select the keyboard icon next to the Session Note text box and enter a 
description of the session. For example, you could enter the address of the site or the client’s 
contact information.

Figure 2-6. Session Note

6 Select Next to advance to the Location dialog box to enter the site location information.

Figure 2-7. Location

7 Select the location of the site using one of the following methods.

• List of cities for the current region
• SunEye GPS
• Manual entry

• To select a city from a list of cities. 

a In the Location dialog, select List of cities for the current region, then Next.   

b Select the state where your site is located. 

c Click on Next and select the nearest city to the site.
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Figure 2-8. City Location

The Solmetric SunEye will automatically determine the correct latitude, longitude, and magnetic 
declination for the city you select. It is not necessary to select the exact city since the latitude 
and longitude will be very similar for nearby cities. The lists of states and cities available depend 
on the currently selected region refer to “Select Locale” on page 2-23. The city latitude and lon-
gitude data was obtained from www.geonames.org.

• Optional: Use the SunEye GPS to acquire your current location.

a In the Location dialog box, select SunEye GPS, then Next.

Figure 2-9. Get New GPS Location

b Click on Acquire Session Location and the latitude, longitude and calculated magnetic dec-
lination will be acquired. If you would like the GPS to acquire the location for each new sky-
line, select the Get new GPS location for each skyline option. 

• Alternatively, enter the location manually. 

a In the Location dialog box, select Manual Entry.

b Enter the longitude, latitude, and magnetic declination. (If you have previously selected a city, 
the corresponding latitude, longitude, and magnetic declination for the selected city appear in 
the text boxes.) The Calculate button will recompute the magnetic declination for the latitude 
and longitude that are entered. 

8 Select Done. You will see the Session Properties which lists the information you entered for the 
session. 
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Figure 2-10. Session Properties

9 Change the weather model (United States only). In United States locations, there are two weather 
models available: NASA and NREL – TMY3 (Typical Meteorological Year). The weather model 
used by the SunEye may impact the insolation and solar access calculations. To learn more about 
the weather models, refer to “Weather, Air quality and Clouds” on page 4-5. 

10 To select the most appropriate weather model for each session, 

a Select Session > Weather Properties > Change Weather Model... . 

b Select NREL – TMY3 or NASA – Kt. If NREL – TMY3 is selected, then information about 
the selected NREL weather station is displayed. By default, the SunEye selects the weather 
station that is closest in geographical distance to the session location that you entered. The 
name, Weather Bureau Army Navy (WBAN) identification number, and latitude and longi-
tude of the station are displayed, as well as the distance from the session location to the station 
location. The optimal unshaded tilt and azimuth are also displayed for the specific location.

Figure 2-11. Weather Model

11 To change the weather station, for example, to better match weather patterns at the selected 
location, select “Change Weather Model” > Next. Select the US state or territory and then click 
Next, then pick the desired weather station from the list and click Done.

12 Change any information, as necessary.
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N O T E The time zone associated with a session is the time zone setting last set (via the Set Date and 
Time… dialog box) at the time the session was created. Changing the time zone (via the Set Date 
and Time… dialog box) does not change the time zone of any existing session or sessions. It is 
not possible to change the time zone of an existing session.

Site Survey Mode

The Solmetric SunEye 210 includes an operating mode used for initially surveying a site to 
understand exactly where on a roof or potential array site, the best module locations exist. In this 
mode a live preview is visible through the fisheye lens and in real-time the calculated sun’s path 
is overlaid on the display. The sunpaths are automatically corrected for tilt and orientation such 
that you can simply walk the site, keeping the SunEye approximately level and oriented south 
and observe when and where any obstructions will cause shade any time of the year. Be aware of 
any nearby magnetic (iron containing) objects that may affect orientation measurements as dis-
cussed in the next chapter.

To enter Site Survey Mode press Select  > Skyline > New
Or, Press the star Quick-setup button.
2-8  
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Capture a Skyline

A skyline is the basic data set representing the solar access for a particular location within a ses-
sion or site visit. You will generally capture multiple skylines for each session. For example, if 
you were analyzing a roof site for a new solar installation, you might capture a skyline at each 
corner and at the center of the roof. A skyline consists of a fisheye image, superimposed sun-
paths, and the calculated solar access numbers.

N O T E The SunEye 210 has a built-in electronic compass. It is important to understand that all magnetic 
compasses are susceptible to magnetic fields from external magnets or objects containing iron 
such as a metal roof or chimney. Because the sunpaths in “site-survey mode” are computed 
relative to the electronic compass reading, it is important to keep away from ferrous objects when 
surveying a potential array site. Operation is different when capturing a skyline. After snapping 
a skyline, sunpaths are computed assuming the SunEye is pointed south. If you can’t avoid nearby 
ferrous objects, a work-around is to site a reference point directly south using a distant object and 
using that reference when orienting the SunEye during skyline snaps.

1 Select  > Skyline > New 

Before capturing the first skyline in a new session, you will need to set the default skyline panel 
orientation for the session from the Panel Orientation dialog box.

Figure 2-12. Panel Orientation

You can change the default skyline panel orientation by tapping on the Panel Azimuth and 
Panel Tilt numeric boxes. If True azimuth is selected, then the panel azimuth entered is the 
true azimuth. If the Magnetic azimuth is selected, the panel azimuth entered is magnetic. 

N O T E For panel azimuth; 0° is north, 90° is east, 180° is south, and 270° is west. For panel tilt, 0° is flat, 
90° is vertical.

Tap the Set Tilt = latitude, Azim = 180°(S) button to set the orientation to the default, which is 
tilt = latitude, azimuth = 180° (in northern hemisphere) or 0° (in southern hemisphere).
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N O T E When the first skyline in a new session is created, the skyline’s panel orientation is set to the 
default skyline panel orientation. The panel azimuth and panel tilt of a skyline can later be 
changed from Skyline > Properties. When a new skyline is created, the panel orientation always 
defaults to the orientation of the last skyline. To measure orientation and tilt with the SunEye 
built-in inclinometer and electronic compass, See “Orientation” on page 2-23.

2 Set the default skyline panel azimuth and panel tilt, then select OK.

You will now see a live preview of the skyline through the fisheye lens with the correct sunpaths 
for that location superimposed on top. 

Figure 2-13. Preview Mode

For northern hemisphere orient the Solmetric SunEye toward the south by lining up the compass 
needle with S. This orientation is for a location in the northern hemisphere. For a location in the 
southern hemisphere, line up the compass needle with N to orient the device true north. 

N O T E The Solmetric SunEye automatically accounts for the magnetic declination based on the location 
you entered for the session.

3 Hold the instrument level by adjusting the position and observing the electronic bubble level. It 
is level when the green dot is inside the center circle

4 Click the Camera icon or press the center navigation button (thumb works best). 

The Solmetric SunEye performs the following tasks:

• Captures the entire horizon with the built-in fisheye lens and digital camera. 

• Plots the sunpaths on top of the captured digital image of the skyline. 

• Acquires the location using the GPS if this property is set.

• Analyzes the image and attempts to identify unobstructed open sky and shade-causing ob-
structions. 

• Calculates the monthly, seasonal, and annual solar access percentages.

• Calculates the annual solar resource percentages.

N O T E The accuracy of the measurement is directly related to how close to true south (or north in the 
southern hemisphere) the compass needle points and to how level the unit is held at the time the 
skyline is captured. Care should be used during this critical step. If the orientation is not within 
3° of true south (or north in the southern hemisphere) during the picture snap and within 3° of 
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level, a warning message will be displayed indicating the issue. It is strongly recommended that 
you delete this skyline and start again if this occurs. To do this, press OK. After the current 
calculation is complete, press the left Navigation button to delete and simply try again.

5 Verify that the software has correctly identified the open sky and obstructions. You can verify 
that the yellow and green shading is correct by looking at the image through the shaded colors. 
Make sure obstructions are green and open sky is yellow. Incorrect identification will affect the 
accuracy of the calculations. Correct the shading if needed with the Edit tool as described below.

Skylines are automatically saved every time they are captured. To delete the skyline data that 
you just captured, press the navigation button to the left. Alternatively, to immediately capture 
another skyline, press the Star button.

6 Tap your finger on the top-right corner of the screen to enter a note for the captured skyline. The 
note could include a description of where the skyline was captured. For example, you could enter 
“Southeast corner of roof.” You can also enter a skyline note via the Skyline Properties dialog 
box, described in the next step.

7 You can view and change the properties of a skyline by selecting  > Skyline > Skyline 
Properties….

The Skyline Properties dialog box had two tabs, Panel and General. The panel orientation for a 
skyline can be modified in the Panel tab. Other skyline properties can be accessed in the General 
tab.
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Figure 2-14. Skyline Properties

The panel orientation is changed in a method similar to setting the default skyline panel orienta-
tion in the Panel Orientation dialog box, refer to “Capture a Skyline” on page 2-9 for details.   

Figure 2-15. Skyline Note

You can enter or change the note for the skyline by tapping on the SkyXX Note text box located 
under the General tab.
If a GPS was used to make a measurement at the time the skyline was created, then the GPS 
location will be displayed.
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View the Skyline Measurement Data

You can choose from four main views of your skyline data, and one average data view of all sky-
lines in your session:. The view are:

• Annual sunpaths view

• Monthly solar access view

• Obstruction elevation view

• Full fisheye view

• Session solar access averages

Annual Sunpaths View

The first display that you see after you capture a new skyline is the annual sunpath view. You 

can also access this view by selecting  > View > Annual sunpaths. This view shows the 
annual sunpaths drawn on top of the captured skyline. The detected open sky is shown in yellow. 
The detected shade-causing obstructions are shown in green. 
The Results panel in the lower center portion of the display can be configured to show solar 
access percentages or solar resource percentages. 
Solar Access: The annual and seasonal solar access is shown in the Results panel. The seasonal 
month ranges, May-Oct and Nov-Apr, represent the common peak and off-peak rate seasons. 
Your local utility may use a different set of months. 
Solar Resource: Tilt Orientation Factor (TOF) and Total Solar Resource Fraction (TSRF) are 
used to compare the actual site characteristics to the optimal characteristics at that site. TOF and 
TSRF can only be displayed when the NREL – TMY3 weather model is selected (US only). 
Refer to “Weather, Air quality and Clouds” on page 4-5 for more information.

• To toggle between Solar Access and Solar Resource, select  > View>Configure Current 
View, and select Solar Access or TOS/TSRF.

Figure 2-16. Sunpaths View
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N O T E You can magnify the screen using the zoom tool. See “Zoom and Pan Tools” on page 2-20.

The results panel with the solar access/solar resource numbers and edit button can be lowered to 
see the image behind it by pressing the down arrow. It can be raised again by pressing the up 
arrow. 

N O T E The sunpaths are shown in clock time, meaning the hour lines represent actual clock time. This 
is in contrast to solar time. Solar time is based solely on the location of the sun in the sky and can 
differ from clock time by approximately 30 minutes. You may notice that the image is a mirror 
image. This is done purposely to provide a display that is consistent with user orientation. The 
fisheye camera perspective is shot from the ground looking up while the user perspective is 
looking down at the display. By reversing the image, the sunpaths will go from left (morning) to 
right (evening) when overlaid on the fisheye image.

N O T E The sunpath hour lines do not take into account daylight savings adjustments.

Month labels The month lines represent the path of the sun on the 21st day of that month. 
Because the sunpaths show clock time, it is not possible to clearly display all 12 months of the 
year. The sunpaths will always display the summer and winter solstices (June 21st and December 
21st). To select which months are shown in between the solstices, select:

 > View > Configure current view... and select Jun-Dec or Dec-Jun for the month labels.

Figure 2-17. Configure View

Monthly Solar Access View

Select  > View > Monthly solar access. You will see the bar chart of the monthly solar 
access for the location where you captured data.
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Figure 2-18. Monthly Solar Access

The height of the bars and the numbers at the top of each bar indicate the percentage of solar 
energy available each month for the site-specific shade conditions. If there were no shade 
obstructions, the bars would all indicate 100%. If the location was shaded all year round the bars 
would all indicate 0%. 

Obstruction Elevation View

Select  > View > Obstruction Elevation. You will see the graph showing elevation angle 
of the highest obstruction at each azimuth. The Obstruction Elevation view can be configured 
for a range of azimuth values to display the elevation data trace every one degree, bars showing 
maximum (or average) data within specified azimuth windows, and sunpaths. 

Figure 2-19. Obstruction Elevation Angle View

N O T E Some information from the SunEye may be lost in Obstruction Elevation view.The elevation data 
shows the highest obstruction elevation data. Open sky that is below an obstruction will not be 
visible in the Horizon view. This is common when there are overhanging obstructions, such as a 
tree branch or light post.

To configure the display for Horizon view, select  > View > Configure current view... . 
The Obstruction Elevation Properties dialog is displayed.
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N O T E The obstruction elevation view may show spikes or unusual results. Check that there are no 
obstruction (green) artifacts and if so remove them in edit mode (from the annual sunpath view).

Figure 2-20. View Properties

In the Display tab, select what data will be displayed on the graph: 

• Obstruction is the elevation data with one degree resolution 

• Azimuth window is the overlaid bar graph of azimuth values for which the maximum (or av-
erage) data will be displayed

• Sunpaths. 

Also select which month label will be displayed on the sunpaths, Jun-Dec or Dec-Jun.

Figure 2-21. Azimuth Range

In the Azim Range tab, select the Azimuth center, in degrees, for example, 180 for south, This 
value is the center of the x-axis in the graph. Next, select the Number of windows that will be 
displayed and the Azimuth window size in degrees. Note that there must be an odd number of 
Azimuth windows, since there is one center window centered around the Azimuth center, and an 
equal number of Azimuth windows on each side of that center window. The Start and Stop azi-
muth values will be automatically computed from the above values. Lastly, select whether the 
Maximum or Average elevation value will be displayed for each Azimuth window. Press OK, 
and the graph will be modified with the new settings.

Select  > View > Obstruction Elevation > Elevation Table to show a table of the speci-
fied Elevation values in the Azimuth windows. An example, is shown below. Select OK to 
return to the graph.
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Figure 2-22. Elevation Table

Full Fisheye View

Select  >View > Full fisheye. This display option shows the full view of the site captured 
through the fisheye lens of the camera.

Figure 2-23. Full Fisheye View

You can magnify the screen using the zoom tool. See See “Zoom and Pan Tools” on page 2-20.

Session Solar Access Averages

Select  > Session > Session Solar Access Averages. After selecting the skylines in the 
session you would like to average, the Session Solar Access Averages will be displayed. This 
view calculates the average annual, seasonal, and monthly solar access values for the selected 
skylines in the currently opened session.
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Figure 2-24. Session Solar Access Averages

Tools

This section describes the Edit Tool and Zoom and Pan Tools.

Edit Tool

The Edit tool allows you to modify the open sky (yellow) and shade-causing (green) obstruc-
tions for the following uses: 

• See the effects of adding or removing shade-causing obstructions. For example, a tree or part of 
a tree can be removed to see the effect of cutting down or trimming the tree. Or, the area in be-
tween story poles can be filled-in to see the effect of a new proposed building.

• Correct the open sky (that is, the yellow shaded area) if the software incorrectly detects the open 
sky or obstructions.

When your edits to the open sky and obstructions are applied, the Solmetric SunEye recalculates 
the solar access numbers. The new calculations allow you to see the difference in solar access 
between current conditions versus hypothetical conditions.  

1 Open the edit tool by pressing  in the bottom right corner of the results panel in the annual 
sunpaths view. If you are not already there, you can get to the annual sunpaths view by selecting 
 

 > View > Annual Sunpaths.   

2 To add open sky, select the yellow open Sky Paint Brush ( ) to edit the open sky portion 
of the captured image:

a Click in the image where you want to add open sky. 

b Paint by moving your finger around in the image.
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Your finger nail provides the best control for painting. Try to maintain contact with the screen 
when moving the brush around the image. You can hold the paint brush anywhere in the large 
box that surrounds the small yellow square. Only the yellow square actually paints. 

Figure 2-25. 

3 To add obstructions, select the green obstruction paint brush  to draw in shade-causing 
obstructions. For example, you may want to determine what the solar access will be when a fast-
growing tree is a few feet taller or when a new structure is built. You can do this by painting-in 
the new obstruction.

Figure 2-26. 

4 To cover a large area on the screen with the paint brush, select the brush icon again to increase 
the size of the brush. You will see two squares on the tool icon, indicating the large brush: 

Figure 2-27. 

If you want to return to the smaller brush size, select the brush tool again to decrease the size of 
the brush. You will see one square on the tool icon, indicating the small brush.

5 To enable editing of the outside sun paths, select “Show shading outside sunpaths” (located at the 
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top of the Edit window. The screen will change to show the entire image as opposed to just in the 
sunpath region as shown below:

Figure 2-28. 

6 Select the X icon and then select New Scenario (SkyXX-N) to save your edited version as a new 
scenario. This will create a new skyline scenario with the edits and preserve the original skyline 
without the edits. With this Scenario feature, multiple skyline scenarios can be viewed for 
comparison.

Figure 2-29. 

7 Select Apply Changes if you wish to keep changes made after editing. This will replace the 
original and the original without edits will no longer be available.

8 If you want to keep the current shading (that is, the yellow and green shading) of the open sky 
and obstructions, select Cancel Changes.

You can magnify the image using the zoom tool as described in “Zoom and Pan Tools” on 
page 2-20.

Zoom and Pan Tools

You can magnify the skyline image using the Zoom tool and pan the screen using the Pan tool. 
These tools are available in the following display modes and views:

• View > Annual Sunpaths View

• Skyline menu

• Full Fisheye View (in desktop only)

• Skyline menu > Edit Open Sky (in desktop only)
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While in the Annual Sunpaths or Full Fisheye views, you can access the zoom and pan tools by 

selecting  >View > Zoom. In Edit mode, the zoom and pan tools are part of the tool bar on 
the right side of the display.

• Use the zoom-in ( ) and zoom-out ( ) tools to magnify or demagnify the displayed 
image.

• Select the Pan tool ( ) to pan around the image of skyline data by sliding your finger across 
the screen. Using your fingernail, as opposed to fingertip, works best.

N O T E If you are in the Edit tool, you will need to select the pan tool before you can pan the image.

Browsing for Data

You can view previously saved session and skyline data by browsing the stored sessions or sky-
lines.

To Access the Sessions

1 Select  > Session > Browse… to see a list of currently stored sessions. Select a session from 
the list.

2 Select Open to make the selected session the currently open session.

3 Select Delete to erase the selected session and all of the associated skylines from memory. 

4 Select  > Session > Properties to see the session name, notes, and location information for 
the currently open session. 

To Access the Skylines of the Currently Open Session

1 Select  > Skyline > Browse… to see a list of stored skylines that make up the currently open 
session. Select a skyline from the list. 

2 Select Open to make the selected skyline the currently open skyline.

3 Select Delete to erase the selected skyline from memory. 

4 Select  > Skyline > Skyline Note… to see or change the skyline note. 
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N O T E You can also use the Solmetric SunEye Desktop Companion software to transfer the sessions and 
skyline data through USB to your PC to store, further analyze the data, or add or modify notes. 
See Chapter 3, “Using the Solmetric SunEye 210 Desktop Companion Software”.

Tools Menu

Select  then  to access the Tools menu.

Figure 2-30. Tools Menu

GPS Setup

Use this dialog to set up the SunEye GPS. 

Figure 2-31. 

1 Click on Test GPS to test the GPS by acquiring the current location.

2 Select Get new GPS location for each skyline to automatically get the GPS location with each 
new skyline. 
2-22  



Using the Solmetric SunEye
Tools Menu 
Select Locale 

Use this dialog box to specify your language and country of origin.

Figure 2-32. 

Orientation

Displays the current azimuth, tilt, and GPS coordinates of the SunEye 210. Use this tool to 
determine panel orientation. The values can then be entered manually into the Panel Set-up 
screen as described in “System Controls and Settings” on page 1-8.
By laying the SunEye on the roof or array plane, with the top pointed in the direction the panels 
will face, both tilt and azimuth can be measured and entered into the Panel Set-up. Note that the 
orientation meter can display true or magnetic azimuth. Be certain that this selection agrees with 
that entered in the Panel Set-up dialog.

N O T E Shortcut Tip: To go straight to the orientation meter, simply press the Orientation button on the 
front of the SunEye. This is handy whenever you need to measure a roof pitch or roof orientation.

Figure 2-33. Note: GPS coordinates are displayed only if GPS Opt. is present and enabled.
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Align Touch Screen

• Use this to realign the touch screen if the touch screen appears to respond to clicks offset from 
where you touch. 

• When performing a touch screen alignment, use the stylus or a pointed (but not sharp) implement. 
It is important to hit the targets accurately and to not slide off the targets. The procedure will re-
peat until a set of valid touch points have been recorded.

Set Date and Time

Use this to set the current date, time, and time zone.

N O T E This is a key set-up parameter. You CAN NOT  change this after initiating a session. Location, 
orientation, and even skyline editing can be changed later. However, the date, time, and time zone 
must be entered correctly initially.

About Solmetric SunEye 

Use this to get information about the Solmetric SunEye, including software version and battery 
level.
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Using the Solmetric SunEye 210 Desktop 
Companion Software

Introduction

The Solmetric SunEye desktop companion software has a similar user interface to the hand-held 
device. Once your Solmetric SunEye has been synchronized with the companion software 
through the device/USB cable, you can transfer your data from the Solmetric SunEye to your 
desktop PC. The data on your desktop PC is archived for later viewing and analysis. The same 
data views and tools available from the hand-held device are also available from the desktop 
software. The companion software also allows you to export the measurement data to a single 
report with a variety of file formats. 
This chapter is a reference for the Solmetric SunEye desktop companion software operation and 
includes the following sections:

• Transferring, storing and viewing data

• Viewing and analyzing data

• Exporting and generating reports

Refer to “Using the Solmetric SunEye”  for information about all other function descriptions. 
If you have not yet installed the Solmetric SunEyeTM Desktop Companion software, please refer 
to the instructions in “Installing the Solmetric SunEye and Desktop Companion Software” on 
page 1-3.
Launch the Solmetric SunEyeTM Desktop Companion from the Solmetric SunEye icon on your 
desktop or from the Windows Start button by selecting, All Programs > Solmetric SunEye > 
Solmetric SunEye.

N O T E The Solmetric PV Designer Software is also accessible through the SunEye Desktop Software’s 
Session menu. This software allows Photovoltaic system layout and design using SunEye data. 
While the SunEye Desktop Software is included with the SunEye, the PV Designer is licensed 
and sold as a separate product. To activate a trial, or to order the PV Designer Software, select 
Session, PV Designer. For additional information, see www.solmetric.com/pvdesigner.html

Transferring and Storing Your Data

Within the Desktop Companion application, select File > Transfer from Device. 
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The data transfer moves all sessions and skylines from your hand-held device to your desktop 
PC. The data files are no longer available on the hand-held device after the data transfer takes 
place. The data is stored on your PC in the location My Documents/Solmetric/SunEye/Sessions. 
The directory name for each transferred session is a combination of the session name and the 
time and date the session was created. For example, “2009_08_16.222016;Session 1.” This way 
multiple sessions with the same name do not get overwritten. 

N O T E SunEye sessions can be shared among users of the SunEye Desktop Software. To share a session, 
the entire folder and its contents must be made available in the Sessions folder, normally My 
Documents/Solmetric/SunEye/Sessions/. the folder can be transferred via e-mail or through 
shared disc access. It is important not to alter the folder contents of the folder or file names.

Viewing and Analyzing your Data

Once you have transferred your data from the hand-held device to the desktop PC, you can:

• Browse sessions

• Browse skylines in the currently open session 

• View the data for the currently open skyline 

• Modify or add session or skyline notes.

• Edit the open sky regions of a skyline

Browsing Session Data

You can browse sessions by selecting Session > Browse… . You will see the following dialog 
box:
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Figure 3-1. Browse Sessions

By default sessions are stored in:

My Documents\Solmetric\SunEye\Sessions

You can display sessions from a different directory by selecting , then selecting 
Change ‘Look In’ location… . If you select Set ‘Look in’ location to default it will automati-
cally display sessions from the default sessions directory.

N O T E The Session browse dialog box orders sessions with the most recently created session at the top. 
You can reorder the list of sessions based on other column values by clicking on the column 
heading that you would like to sort by. 

Exporting and Generating Reports

1 Within the Desktop Companion application, click File > Export Session Report and Data to 
export the session data to a report and to generate exported data files. 

The export tool combines all of the skyline data for the currently open session into a single, 
easy-to-read report. It also generates the exported data files described below. The original data 
remains stored on your computer in the location described in “Browsing Session Data” on 
page 3-2. Exported reports are in an HTML document format that is viewable with a Web 
browser such as MS Internet Explorer®. You can quickly jump to data of interest using the hyper 
links in the file. 
At the time the data is exported, you have the opportunity to customize the report. 

2 Enter client information that will appear in the report, as shown below.
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Figure 3-2. Client Information

Click Next to enter information about your company, including name and address.

Figure 3-3. 

3 Click Next and select the skylines that will be used in session averages and session related output 
calculations and files.
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4 Click Next and define the Azimuth scale for the Windowed Obstruction Elevation data file, as 
shown below. This data is only required for the Windowed Obstruction Elevation data file, and 
the default values may be acceptable in many situations. If so, just press Next to continue the 
definition of the report.

Figure 3-4. Obstruction Elevation Parameters

By default, the values previously entered in the hand-held device’s View > Obstruction Eleva-
tion are loaded automatically, however they can be changed for the report. For more information 
about these values, refer to “Obstruction Elevation View” on page 3-14. 

5 The Export tool gives you the opportunity to specify a specific location to store the report and the 
ability to select your company logo which will appear in the report.
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Figure 3-5. 

An HTML document is automatically created consolidating the data for a single session. The 
document contains the notes, annual sunpath and bar chart images for each skyline in the ses-
sion. 

6 Click Export to export the report.

7 Click View report now... to view the report. It can also be viewed later by selecting File > 
Browse Exported Session Reports…, or by navigating with Windows File Explorer to the 
location where the report was saved. By default, reports are saved in  
My Documents\Solmetric\SunEye\Exported Reports.

Print the Report

The report contains a hyper link under the title, Importable and printable version of the report 
that does not include the hyper links and can be imported into other software programs such as 
MS Word® or Adobe Acrobat®, or it can be printed and given to clients. Print the report by 
selecting “print” from your browser. 

Save Images from the Report

Images in the report can be saved for use elsewhere by right clicking on the image and selecting 
Save image as… . Images in the report can also be found in the directory that the report was 
saved under the sub-directory Exported Files. These images can be used to create your own 
custom report. 
3-6  



Using the Solmetric SunEye 210 Desktop Companion Software
Exporting and Generating Reports 
Convert Report to Other Formats

The HTML report generated by the desktop companion software can be converted to other for-
mats such as .doc or .pdf by opening it in the appropriate editor (for example MS Word or Adobe 
Acrobat) and then saving it as the file type you prefer. 
In MS Word, there is a specific procedure that must be followed in order to convert HTML doc-
uments to .doc documents in which the images show up as permanent elements of the document 
rather than as links:

MS Word 2003™

1 Open the .htm report in MS Word

2 From the Edit menu choose Select All. This will select everything in the document.

3 On your keyboard, press the key combination Ctrl-Shift-F9 together. This will convert all 
external links to embedded content.

4 Go to File and choose Save As. Under Save as type select Word Document (*.doc), then click 
Save.

Microsoft Word 2007™

When saving a SunEye report to a single file document using Microsoft Word 2007, it is recom-
mended that you save it as PDF. The functionality to save Microsoft Word 2007 documents as 
PDF documents is not enabled by default within Microsoft Word 2007, however, Microsoft pro-
vides a free Add-in that supplies this functionality, which can be downloaded from Microsoft. 
The name of the Add-in is "Microsoft Save as PDF or XPS". Once this Add-in is installed, fol-
low these instructions to save a SunEye exported report as a PDF document.

1 From Microsoft Word 2007, go to the main menu and select "Open...". 

2 Browse to the directory where you exported the .htm report. You will see two versions of the 
report. Open the version that has "importable and printable" in the name.

3 Select "Save As", and under "Save as Type" select "PDF (*.pdf)".

Exported Data Files

The report also includes a table of hyper links to a number of data files, including comma-sepa-
rated-value (.csv) files. These .csv files can be opened directly in MS Excel® or other software 
for further analysis. 
Each .csv file has a header section at the beginning of the file that includes information such as 
the session and skyline names. The end of the header information and beginning of the data is 
always marked by the text begin data. The first line of the file describes the type of data and 
includes a version number. For example, Daily Solar Access 1.0 indicates that the file 
is the daily solar access file and the file format is version 1.0. A description and example of each 
file type is given below. In each file name the XX would be replaced by the skyline number (for 
example, 01, 02, and so on for Sky01, Sky02, and so on).
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SkyXXDailySolarAccess.csv 

This table provides the solar access percentage for every day of the year. It also includes the 
monthly, seasonal, and annual solar access percentages. An example of the header and part of 
the data is shown below:

Daily Solar Access 2.1

Session 
Name: Session1

Skyline: Sky01

Creation 
Date:

11/3/2009 
10:43:00 AM

Latitude: 37

Longitude: -122

Mag Dec: 14

Panel Tilt: 37

Panel 
Azimuth: 180

Time 
Zone: GMT-8:00

Month

begin data Day Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec

1 35.16 36.72 38.16 55.61 64.65 85.11 95.29 77.34 54.97 47.97 40.07 29.13

2 35.16 36.72 38.16 55.61 64.65 85.11 95.29 77.34 54.97 47.97 40.07 29.13

3 35.16 36.72 38.16 55.61 64.65 85.11 95.29 77.34 54.97 47.97 40.07 29.13

4 35.16 36.72 38.16 55.61 64.65 85.11 95.29 77.34 54.97 47.97 40.07 29.13

5 29.36 40.23 41.05 55.11 67.64 85.14 92.22 69.85 54.87 45.17 36.68 29.35

6 29.36 40.23 41.05 55.11 67.64 85.14 92.22 69.85 54.87 45.17 36.68 29.35

7 29.36 40.23 41.05 55.11 67.64 85.14 92.22 69.85 54.87 45.17 36.68 29.35

SkyXXShading.csv

The following table shows a 1 or a 0 every 15 minutes of every day of the year. A 1 indicates 
that time and date is not shaded and a 0 indicates that it is shaded. This table is particularly use-
ful for time-of-use (TOU) analysis. 

• This data is in standard time and does not include adjustments for daylight savings. 

• This data is not affected by panel tilt or azimuth orientation.
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This data file can be imported into different analysis software programs, including OnGrid (see: 
http://www.ongrid.net), and PVOptimize (see: http://www.PVOptimize.com). An example 
of the header and part of the shade data is shown below:

Shading 1.1

Session 
Name:

Session
1

Skyline: Sky01

Creation 
Date:

11/3/
2009 
10:43:0
0 AM

Latitude: 37

Longitude: -122

Mag Dec: 14

Panel Tilt: 37

Panel 
Azimuth: 180

Time Zone:
GMT-
8:00

A value of "1" implies that the time interval is exposed to open sky. A value of "0" implies that the time interval is shaded.

These values are not affected by panel tilt or azimuth.

begin data 5:00
5:

15
5:

30
5:

45
6:

00
6:

15
6:

30
6:

45
7:

00
7:

15
7:

30
7:

45
8:

00
8:

15
8:

30
8:

45
9:

00

1-Jan 0 0 0 0 0 0 0

2-Jan 0 0 0 0 0 0 0

3-Jan 0 0 0 0 0 0 0

4-Jan 0 0 0 0 0 0 0

5-Jan 0 0 1 1 0 0 0

6-Jan 0 0 1 1 0 0 0

7-Jan 0 0 1 1 0 0 0

8-Jan 0 0 1 1 0 0 0

9-Jan 0 0 1 1 1 0 0

10-Jan 0 0 1 1 1 0 0

11-Jan 0 0 1 1 1 0 0

12-Jan 0 0 1 1 1 0 0
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SkyXXInsolation.csv 

The following table provides the weather-corrected insolation in Wh/m2 every 15 minutes for 
every day of the year for the specific panel tilt and azimuth specified for the skyline. For the 
NASA weather model, weather corrections are based on historical average monthly clearness 
indexes from NASA. For the NREL – TMY3 weather model, corrections are based on the 
hourly NREL data for the weather station specified in the session.

• This data is in standard time and does not include adjustments for daylight savings. 

• These values are not affected by shading (that is, they assume no shading).

An example of the header and part of the data is shown below:

Insolation 1.1

Session Name: Session 1

Skyline: Sky01

Creation Date:

11/3/2009 
10:43:00 
AM

Latitude: 37

Longitude: -122

Mag Dec: 14

Panel Tilt: 37

Panel Azimuth: 180

Time Zone:
GMT-
8:00

Numbers along each data row are quarter-hour insolation contributions (Wh/m²) of that time period assuming no shading and the 
panel tilt and azimuth specified above. Monthly clearness indexes have been applied.

Clearness 
indexes: Jan

Fe
b

M
ar

Ap
r

M
ay

Ju
n Jul

Au
g

Se
p

Oc
t

No
v

De
c

0.53
0.
6

0.
6

0.
6

0.
6

0.
6

0.
6

0.
6

0.
7

0.
6

0.
6

0.
5

begin data 5:00
5:

15
5:

30
5:

45
6:

00
6:

15
6:

30
6:

45
7:

00
7:

15
7:

30
7:

45
8:

00
8:

15
8:

30
8:

45
9:

00

1-Jan 20 36 48 59 70 80 90

2-Jan 20 36 48 59 70 80 90

3-Jan 20 36 48 59 70 80 90

4-Jan 20 36 48 59 70 80 90
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SkyXXObstructionElevations.csv 

The following table reports the elevation of the highest shade-causing obstruction for every 1° 
of azimuth (that is, compass heading). The azimuth is given in two different range formats: 0 to 
360° and -180° to +180°. In the -180° to +180° format, 0° is south when in the northern hemi-
sphere and north when in the southern hemisphere. The data includes information about the 
entire sky and horizon, including obstructions that appear outside of the sunpath region. The 
region outside of the sunpaths may be important for ambient light analysis. The obstruction ele-
vation data in this file is also useful for importing into other design analysis software. An exam-
ple of the header and part of the data is shown below:

5-Jan 19 36 47 58 69 80 90

6-Jan 19 36 47 58 69 80 90

7-Jan 19 36 47 58 69 80 90

8-Jan 19 36 47 58 69 80 90

9-Jan 19 35 47 58 69 80 90

Obstruction Elevations 1.1

Session Name: Session 1

Skyline: Sky01

Creation Date: 12/12/2009 0:16

Latitude: 39

Longitude: -123

Mag Dec: 15

Panel Tilt: 37

Panel Azimuth: 180

Time Zone: GMT-8:00

The elevation given for each azimuth represents the highest point a shade causing obstruction occurs at that 
azimuth.

begin data

Compass Heading (0-360deg; North=0; East=90) Southernly Oriented 
Azimuth (-180 to +180; 
south=0; East=-90)

Elevation (0 to 90)

0 -180 55

1 -179 56

2 -178 56
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SkyXXObstructionElevation.xml 

This file is an XML version of the SkyXXObstructionElevations.csv file described above. This 
file can be imported into the Clean Power Estimator and Quick Quotes analysis software (go to 
http://www.clean-power.com). 

SkyXX_PV_SOL.hor

This is a shading file that is importable by PV*SOL and T*SOL (Valentin Energy Software).

SkyXX_PVSYST.hor 

This is a shading file that is importable by PVSYST (GROUPE ENERGIE (CUEPE), University 
of Geneva).

SkyXXWindowedObstructionElevations.csv

This file contains elevation values, either average or maximum, within user-specified azimuth 
windows. It can be considered as a specific view of the data contained in the  
SkyXXObstructionElevation.csv file described in “SkyXXObstructionElevations.csv” on 
page 3-11. An example of the header and data is shown below:

3 -177 56

4 -176 56

5 -175 56

6 -174 56

7 -173 56

8 -172 57

9 -171 57

10 -170 57

11 -169 57

Windowed Obstruction Elevations 1.0  

Session Name: Session 1

Skyline: Sky01

Creation Date: 12/1/2009 15:48

Latitude: 38.4

Longitude: -122.7
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AverageSolarAccess.csv

There is only one of these files per session. It contains the solar access averages of all the sky-
lines contained in the session. An example of the header and data is shown below:

Mag Dec: 14.7

Panel Tilt: 0

Panel Azimuth: 180

Time Zone: GMT-08:00

  

Azimuth center: 180

Azimuth window size: 22.5

Number of windows: 11

  

The elevation given for each azimuth window center is 
the maximum of all of the elevations in that window.

 

  

begin data  

Azimuth Window Center (North=0; East=90) Maximum Elevation (0-
90)

67.5 22

90 19

112.5 27

135 36

157.5 50

180 55

202.5 52

225 51

247.5 51

270 48

292.5 37

Average Solar Access 1.0

Session Name: Session 1

Creation Date: 2/16/2009 17:02

Latitude: 39
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AverageShading.csv

There is only one of these files per session.   This file contains the average shading information 
of all the skylines contained in the session. The format of this file is similar to that of the Sky-
XXShading.csv shading files, however each data entry contains the average shading for that 
time increment for all skylines in the session. The values are in the range of 0 to 1.

ObstructionElevations.csv

There is only one of these files per session. This file contains a session summary of Obstruction 
Elevations for all skylines in the session. Elevation is shown for the highest shade-causing 
obstruction for every 1° of azimuth (that is, compass heading). The Maximum and Average ele-
vations for all skylines in the session are displayed for every one degree spacing. The azimuth is 
given in two different range formats: 0° to 360° and -180° to +180°. In the -180° to +180° for-

Longitude: -123

Mag Dec: 15

Time Zone: GMT-8:00

Number of skylines: 3

The values reported are average percentages of all the skylines(3) contained in this session.

begin data

Annual: 67

May-Oct: 76

Nov-Apr: 54

Jan: 40

Feb: 48

Mar: 56

Apr: 76

May: 84

Jun: 87

Jul: 84

Aug: 82

Sep: 60

Oct: 56

Nov: 39

Dec: 49
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mat, 0° is south when in the northern hemisphere and north when in the southern hemisphere. 
The data includes information about the entire sky and horizon, including obstructions that 
appear outside of the sunpath region. The region outside of the sunpaths may be important for 
ambient light analysis. The obstruction elevation data in this file is also useful for importing into 
other design analysis software.

WindowedObstructionElevations.csv

There is only one of these files per session. This file contains a session summary of Windowed 
Obstruction Elevations for all selected skylines in the session, with the Azimuth window defini-
tions defined by the user. If the maximum elevation is selected for each Azimuth window in a 
skyline, then it applies to all skylines in the session. If the average elevation is selected for each 
Azimuth window in a skyline, then it applies to all skylines in the session. 
Tip: To select average or maximum elevation, select the desired setting in the Export Session 
Report and Data... and ensure the desired setting is selected for Maximum or Average.

GoogleEarthGeotags.kmz 

This file will only be created if at least one skyline included in the report was created using the 
option to get a new GPS location for each skyline. In this event, there will only be one file per 
session. This is described in the “GPS Setup” on page 3-25. To view this KMZ file it is required 
that you have Google EarthTM installed. This can be obtained at http://earth.google.com. Each 
of the skylines in the report with GPS coordinates will show up as interactive place marks within 
Google Earth. The location of each place mark will be determined by the GPS coordinate of the 
skyline. Clicking on a skyline place mark will open a window with report information and 
images about the skyline. The GPS coordinates for a skyline can be edited in the Desktop Com-
panion software in the Skyline Property dialog. A place mark location may also be edited within 
Google Earth by right clicking on it, selecting Properties, and then dragging the place mark to a 
new location. You may then save any new locations to a new KMZ file from within Google 
Earth by going to the File menu and selecting “Save Place As”.

5
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Solar Access and Interpretation of Data

Introduction

This chapter gives an overview of the different variables involved in solar access and details 
about how the Solmetric SunEye calculates solar access. Solar access is defined as the amount 
of available solar energy or insolation in a particular location. 
The reported solar access percentages are the amount of site-specific solar insolation available at 
the location where the data was captured given the shade-causing obstructions, divided by the 
solar insolation if there were no shading. 

• If all trees, buildings, and other obstructions were theoretically removed, the solar access percent-
ages would be 100%. 

• If the measured site were completely shaded all year, the solar access percentages would be 0%. 

In order to have an accurate estimate of the amount of insolation that will strike a specific sur-
face over time, four variables need to be considered.

• Solar irradiance

• Shading

• Air quality and clouds

• Surface orientation

Solar Irradiance

The sun is a tremendous source of energy for the earth and is, in fact, the only significant net 
input of energy the earth has. Irradiance is the solar power incident on a surface, and is usually 
expressed in watts per square meter. Irradiance multiplied by time equals insolation. The aver-
age irradiance arriving on the planet after passing through the atmosphere is commonly approx-
imated to be 1000 W/m2. The irradiance above the atmosphere is 1367 W/m2.
Due to the tilt of the earth’s axis, the sun is higher above the horizon in the summer months and 
lower in the winter months. The sun will also appear higher in the sky when the observer’s lati-
tude is closer to the equator (0° latitude) and it will appear lower in the horizon as the observer’s 
latitude is closer to the north or south poles (±90 ° latitude). The height of the sun in the sky is 
not affected by the longitude or the east-west location of the observer on earth.
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Shading
The sun’s elevation is the angle formed between the observer, the horizon, and the sun above the 
horizon. The azimuth is the angle created by the sun’s deviation from true north in relation to the 
observer. The sun follows a predictable path through the sky based on the time-of-day, day-of-
year, and latitude of the observer. Therefore, the elevation and azimuth angle of the sun can be 
calculated for any time, date, and latitude. The collection of sun trajectories for the entire year is 
called a sunpath diagram. For example, a sunpath for San Francisco, California that was gener-
ated by the Solmetric SunEye is shown below:

Figure 4-1. 

The Solmetric SunEye automatically generates the sunpath diagram for the particular latitude 
where the data is collected. This sunpath chart is superimposed on top of the captured skyline 
image.

N O T E The annual sunpaths are drawn in standard time and the exported *.csv data files are also in 
standard time. Daylight savings adjustments must be applied manually where appropriate.

Shading

Shading is a serious design parameter to consider with regard to the performance of a solar sys-
tem, placement of a building, or in landscaping. The Solar Living Source book by John Schaef-
fer, comments on shading of crystalline PV collectors, “Short of outright physical destruction, 
hard shadows are the worst possible thing you can do to a PV module output.”  
Shading may be produced by geological formations, vegetation, and human-made structures, 
such as buildings. Minor shading can result in a significant loss of energy. This is because the 
solar cell with the lowest illumination determines the operating current of the series string in 
which it is connected. The voltage output may remain the same, but the current will be signifi-
cantly reduced.  
The Solmetric SunEye automatically gives an accurate analysis of the shading for the specific 
location.
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Weather, Air quality and Clouds

Moisture, pollution, clouds, and particles in the atmosphere block a portion of the sun’s energy 
from reaching the earth. This can impact the insolation and solar access calculations provided by 
the SunEye. Two weather models are incorporated into the SunEye: NASA and (in the US only) 
NREL – TMY3. 
NASA Weather Model. The Clearness Index (KT) is a number from 0 to 1 that describes the 
amount of solar radiation that passes through the atmosphere. 
Historical clearness index data by region and solar insolation data is available from NASA at 
http://earth-www.larc.nasa.gov/cgi-bin/cgiwrap/solar/sse.cgi.
When the NASA weather model is selected, the Solmetric SunEye uses the NASA Clearness 
Index data. The SunEye contains an internal database of clearness indices by latitude and longi-
tude for the entire world. The Solmetric SunEye software automatically accounts for the approx-
imate average clearness index for the region you specify for your session when calculating the 
solar access. 
NREL – TMY3 Weather Model. The United States National Renewable Energy Laboratory 
(NREL) publishes weather data for 1,020 locations in the United States. Each station has a 
Weather Bureau Army Navy (WBAN) identification numbers. This data shows “Typical Meteo-
rological Year” (TMY3) data, and it contains insolation during all hours of the year. For more 
information, please see http://rredc.nrel.gov/solar/old_data/nsrdb/1991-2005/tmy3/. The Sun-
Eye uses TMY3 hourly insolation data when the NREL – TMY3 weather model is selected. 
When using this model, the NREL weather station must be selected, normally the one closest to 
where the SunEye session is being created. 
In addition, when the NREL – TMY3 weather model is used, the SunEye has precomputed val-
ues for the optimal panel orientation (tilt and azimuth) for maximum annual insolation for all of 
the selected weather stations. The optimal orientation is dependent on weather, and allows cal-
culation of TOF and TSRF which are defined as follows:

• Tilt and Orientation Factor (TOF). TOF is the solar insolation at the actual tilt and orientation di-
vided by the insolation at the optimal tilt and orientation, expressed in percent.

• Total Solar Resource Fraction (TSRF). TSRF is the ratio of insolation available accounting for 
both shading and the specific tilt and orientation of the surface, divided by the total insolation 
available assuming no shade and assuming the surface is at the optimal tilt and orientation. TRSF 
is expressed in percent, according to the following equation: TSRF = Solar Access x TOF.

When the NREL – TMY3 weather model is selected, the SunEye can compute and display TOF/
TSRF for each skyline. The average TSRF for all selected skylines in a session is also displayed 
in the exported reports.

To obtain Wh/m2 or peak-sun-hours, take the solar access percentages from the Solmetric Sun-
Eye and multiply them by the average solar insolation for your region. 
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Surface Orientation

The amount of energy absorbed from the sun depends on the angle and orientation of the surface 
receiving the irradiation. For example, the magnetic orientation and tilt of solar panels affect the 
energy collected by those panels.   The difference in solar energy collected by a solar panel at 
38.07 North with a 0 tilt versus a tilt of 35 is about 11%.
By default, solar access results in the Solmetric SunEye are based on the following assumed 
configuration:

• The receiving surface (a solar panel, for example) is oriented south if you are in the northern 
hemisphere, and oriented north if you are in the southern hemisphere.

• The tilt is equal to the latitude of the site location. 

For example, if the latitude of the site that is being evaluated is 37, then by default the solar 
access calculations performed in the Solmetric SunEye are assuming a surface tilt of 37 from 
horizontal. This panel tilt and azimuth can be adjusted by the user for optimizing energy produc-
tion and/or conforming to a roof structure. 
The orientation used to calculate solar access can be changed via the skyline properties dialog. 
Refer to “Capture a Skyline” on page 3-9 for more information.
Shading can have a greater effect on energy output than the tilt and orientation of a system. 
Shifting a panel array in order to avoid shade or orienting panels to optimize collection during 
the unshaded times of day and year is one of the most important steps in solar system design.   
For more information about designing and installing a solar system, see:

http://www.sandia.gov/pv/docs/Design_and_Installation_of_PV_Systems.htm

Numerical Calculations

When using the NREL - TMY3 data, the hourly insolation data is taken directly from the data-
base for the weather station specified. When using the NASA data, the following numerical 
assumptions are made by the Solmetric SunEyeTM software when calculating results:

• Solar constant (above-the-atmosphere solar irradiance): 1367 W/m2

• Atmospheric pressure: 1013 mBars

• Atmospheric temperature: 15 °C

• Panel orientation: south with tilt equal to latitude

• Clearness index (KT): NASA historical monthly averages by latitude and longitude
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Numerical Calculations 
For either weather model, the solar access numbers reported by the Solmetric SunEye are per-
centages that are calculated by first calculating insolation (Wh/m2) for every 15 minute time 
interval, every four days, for the entire year. This insolation value includes either average histor-
ical weather data for the latitude and longitude set in the session (NASA model), or hourly 
TMY3 weather data for the closest NREL station (NREL – TMY3 model, US only). Next, the 
skyline data is analyzed to determine which 15 minute intervals throughout the year are shaded. 
The sum of the unshaded 15 minute insolation values for a given period (for example 1 month) 
divided by the total insolation possible (assuming no shading) for the same period times 100 
gives the solar access percentage for that time period. 
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Maintenance and Troubleshooting

Introduction

The Solmetric SunEye is an electronic device, please follow these guidelines to maintain its 
functionality and performance:

• The Solmetric SunEye device has an operating temperature range of 32°F (0 °C) to 113 °F  
(45 °C). Do not operate the device outside of this temperature range.   

• The Solmetric SunEye device should never be exposed (that is, stored or transported) to a tem-
perature below –4 °F (–20 °C) or above 140 °F (60 °C). Avoid leaving the device in the direct 
sun for an extended period of time. Even though the ambient temperature may be 80 ºF (27 °C), 
the temperature of the device left in sun for half an hour can easily reach 130 ºF (54 °C) or more.

• Do not expose to moisture or dust.

• Keep the software up to date by downloading the latest installation software from the Solmetric 
web site at: www.solmetric.com/support.

• Periodically clean the lens with a lint free lens cleaning cloth.

• Maintain the battery charge level and avoid allowing the battery to go completely dead even when 
not in use. “Charging the Battery” on page 1-5.

N O T E Storage in the off state without the AC power or Device/USB cable attached will result in the slow 
discharge of the battery. It is not harmful to the device to be continuously connected to AC power 
or to a computer. It is also not harmful to the device or to your data for the battery to fully 
discharge, however you may be forced to go through a reset.

Magnetic Fields

Avoid nearby magnetic fields. The Solmetric SunEye is a sensitive measurement device. Mag-
netic fields from nearby iron can affect measurements and stronger magnetic fields may damage 
the SunEye. Always store and transport SunEye in the included magnetically shielded case to 
preserve the compass calibration. Never store magnetized objects, such as hand tools or other 
magnetized objects, in the case
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Upgrading or Downgrading Software

Solmetric periodically publishes updates to the software. You can find the latest version of the 
Solmetric SunEye software at: www.solmetric.com/support. The software on the hand-held unit 
and the Desktop Companion are simultaneously installed from the same installation file. 

• To upgrade your software, simply run the installer by double-clicking on the new setup execut-
able file obtained from the web site. Purchase of additional licenses may be required.

• To downgrade your software version to an earlier version, you must first uninstall the current ver-
sion as follows:

1 On the desktop computer go to Start > Control Panel.

2 Double-click on Add or Remove Programs.

3 Locate and select Solmetric SunEye.

4 Click Remove.

5 Close the Add or Remove Programs window.

6 Install the older version as you would any version, by double-clicking on the .msi file for the 
version you wish to install or inserting the DVD with the old software and install as usual.

N O T E Upgrading software will not affect your stored session and skyline data. All data will continue to 
be available. Downgrading software will not affect your stored session and skyline data, however, 
the sessions or skylines created in the newer software version may not be viewable in the older 
version.

Reset 

If unstable or unexpected performance is observed it may be necessary to perform a reset. Please 
refer to the reset procedures in the “Resetting” on page 1-10.

Battery

• The battery in the Solmetric SunEye is not removable. It may be recharged by attaching the de-
vice to a PC via the USB cable or by using the wall-plug. The USB port supplies enough current 
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to “trickle charge” the SunEye 210. However, it is insufficient to operate the unit. The trickle 
charge current is less that the operating current. For proper operation it is important to maintain 
the charge of the battery. Prolonged storage will result in the slow discharge of the battery. After 
a prolonged period of storage, connect the wall charger or before powering on the device. It is 
preferable to leave the device always plugged in to maintain charge when not in use. For more 
information, refer to “Charging the Battery” on page 1-5 for more information.

Contact Information for Service, Technical Assistance, and 
Sales

At Solmetric we constantly strive to improve our products. If you have experienced problems 
with your Solmetric SunEye, we would greatly appreciate your feedback. 
For 24 hour self-help technical support, visit our online Knowledge Base at http://www.solmet-
ric.com/knowledgebase.html.
If you experience a software issue please report any messages you received from the software 
and a list of steps leading up to the problem as well as the battery level of the device and the ver-

sion number of the software. The version number can be found in the Tools menu  > 
About Solmetric SunEye… 
If you experience problems with the automatic open sky detection incorrectly identifying the 
open sky, please send us the original full fisheye image by exporting the session, and locating 
the image called SkyXXFullFishEye.jpg in the Exported Files subdirectory. XX is the skyline 
name (for example 01, 02…). Please also report the version number of the software. The version 

number can be found in the Tools menu  > About Solmetric SunEye… 

Corporate Contact Information:

Solmetric Corporation 
117 Morris Street, Suite 100 
Sebastopol, CA 95472 USA 
Tel: +1-707- 823-4600 
Fax: +1-877-263-5026 
Toll-free in US: +1-877-263-5026 
e-mail:info@Solmetric.com 
Web: http://www.solmetric.com/ 
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Temperature

Operating: 32°F(0 °C) to 113 °F(45 °C)

Storage or Transportation: -4 °F(-20 °C) to 140 °F(65 °C)

Weight

1.0 lb

Display Resolution

640 X 480 VGA

Battery Life

6 Hours (typical) with backlight on
120 days (typical) in power off state

Backlight

To preserve power, the SunEye will turn off automatically after five minutes of inactivity by the 
user. To turn back on press the ON button.

Regulatory Compliance

Electromagnetic Interference

The SunEye contains a wireless transceiver which is FCC approved. 

USA-Federal Communications Commission (FCC)
This equipment has been tested and found to comply with the
limits for a Class B digital device, pursuant to Part 15 of FCC
Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation.
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Regulatory Compliance 
This equipment generates, uses, and can radiate radio
frequency energy. If not installed and used in accordance with
the instructions, it may cause harmful interference to radio
communications. However, there is no guarantee that interference
will not occur in a particular installation.
If this equipment does cause harmful interference to radio or
television reception, which can be determined by tuning the
equipment off and on, the user is encouraged to try and correct
the interference by one or more of the following measures:
• Reorient or relocate the receiving antenna.
• Increase the distance between the equipment and the
receiver.
• Connect the equipment to outlet on a circuit different from
that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician
for help.
Any changes or modifications not expressly approved by the
party responsible for compliance could void the user’s authority
to operate the equipment.
Caution: Exposure to Radio Frequency Radiation.
This device must not be co-located or operating in conjunction
with any other antenna or transmitter.
Canada – Industry Canada (IC)
This device complies with RSS 210 of Industry Canada.
Operation is subject to the following two conditions:
(1) this device may not cause interference, and
(2) this device must accept any interference, including interference
that may cause undesired operation of this device.”
L ‘ utilisation de ce dispositif est autorisée seulement aux
conditions suivantes:
(1) il ne doit pas produire d’interference et
(2) l’ utilisateur du dispositif doit étre pr?t ? accepter toute
interference radioélectrique reçu, m?me si celle-ci est susceptible
de compromettre le fonctionnement du dispositif.
Caution: Exposure to Radio Frequency Radiation.
The installer of this radio equipment must ensure that the antenna
is located or pointed such that it does not emit RF field
in excess of Health Canada limits for the general population;
consult Safety Code 6, obtainable from Health Canada’s website
www.hc-sc.gc.ca/rpb.
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Maintenance and Troubleshooting
Regulatory Compliance
Safety

Warning: Only use the power supply supplied by Solmetric or a UL or certified equivalent with 
a rated output of 5 Vdc 2.6 A.
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